Yuzu Freezes and Crashes

I have been playing Pokemon lets go Eevee and sometimes when i been playing the game freezes and just not responds and crashes i tried a lot of different settings nothing seems to work any one that can help me would appreciate it
yuzu_log.txt (4.0 KB)

No game was booted in your log. If you are experiencing a crash then do not open yuzu again until after you posted the log as it gets purged when you reopen yuzu.
For more information, see Getting Log Files - yuzu

Here it is
yuzu_log.txt.txt (3.9 MB)

System Information for Support

Client Version                               yuzu 1081
Operating System                             Windows 10 Version 21H2 (Build 19044.1766)
CPU                                          Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz | AVX
Graphics API                                 Vulkan 1.3.217
Graphics Renderer                            NVIDIA GeForce GTX 1070
GPU Driver Version                           NVIDIA 516.63.0.0
CPU Accuracy                                 Unsafe
GPU Accuracy                                 Normal
Docked Mode                                  [ ]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Use auto cpu accuracy always, set a larger windows pagefile, downgrade your gpu drivers to GeForce Game Ready Driver | 512.95 | Windows 10 64-bit, Windows 11 | NVIDIA , and remove the mods from pokemon sword that you smushed into lets go eevee game mod location.

1 Like

After the changes i still got the freeze/crash
yuzu_log.txt (1.9 MB)

System Information for Support

Client Version                               yuzu 1081
Operating System                             Windows 10 Version 21H2 (Build 19044.1766)
CPU                                          Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz | AVX
Graphics API                                 Vulkan 1.3.194
Graphics Renderer                            NVIDIA GeForce GTX 1070
GPU Driver Version                           NVIDIA 512.95.0.0
CPU Accuracy                                 Auto
GPU Accuracy                                 Normal
Docked Mode                                  [ ]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

i have been playing the past hours with multicore cpu emulation off and it seems to be stable but i have lower fps any solution?

You may want to try to stick to yuzu version like 1069 for now. They’ve recently done things to core timing and cpu related stuff that can affect lesser end cpu like yours. https://github.com/yuzu-emu/yuzu-mainline/releases/download/mainline-0-1069/yuzu-windows-msvc-20220629-015ca12a7.zip for a link. Can just extract to a folder you like and run this yuzu.exe instead of installer based one. This one should work with multicore on.

1 Like

I have the same problem, I tried several settings and they all froze and crashed after a few minutes of playing. I tried version 1069 and it didn’t work either, any other suggestions?

Provide a log file when you can please

i got it on 1069 and with multicore off but took longer i dont know how can we fix it
yuzu_log.txt (1.1 MB)

System Information for Support

Client Version                               yuzu 1082
Operating System                             Windows 10 Version 21H2 (Build 19044.1766)
CPU                                          Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz | AVX
Graphics API                                 Vulkan 1.3.194
Graphics Renderer                            NVIDIA GeForce GTX 1070
GPU Driver Version                           NVIDIA 512.95.0.0
CPU Accuracy                                 Auto
GPU Accuracy                                 Normal
Docked Mode                                  [ ]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

here is my log
yuzu_log.txt (3.8 MB)

System Information for Support

Client Version                               yuzu 1069
Operating System                             Windows 11 Version 21H2 (Build 22000.739)
CPU                                          Intel(R) Core(TM) i5-8500 CPU @ 3.00GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.6.0
Graphics Renderer                            NVIDIA GeForce GTX 1070/PCIe/SSE2
GPU Driver Version                           516.59
CPU Accuracy                                 Auto
GPU Accuracy                                 High
Docked Mode                                  [ ]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

GeForce Game Ready Driver | 512.95 | Windows 10 64-bit, Windows 11 | NVIDIA Try using earlier gpu driver. Your generation may be susceptible to recent nv driver issue.

You mentioned 1069 and posted a 1082 log was that intended?

I must have changed the folders by mistake, because I’m testing several versions with different configurations, but they all gave problems.
I will try to use an older driver

I was replying to @PioneerBeats not you sorry for confusion.

Apparently I solved the problem using the yuzu version 990, and starting the game without custom configuration.
CPU accuracy: Auto
API: OpenGL
Filter Bilinear and Anti Aliasing FXAA
I played for two hours straight without any problems, just with some visual glitches with the effects of tiny and huge pokemons, but nothing that interferes with the gameplay.

1 Like