Yuzu Games Not launching - Stuck for all games for more than half an hour

yuzu_log.txt.old.txt (271.7 KB) Recently, From Yuzu(Not early access) 518 - latest, my games are not launching, while they usually take less than 2 minutes to launch. This is the log file -

System Information for Support

Client Version                                yuzu 520             . HEAD-mainline-636-4454-ga78657fce
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GTX 1060/PCIe/SSE2
GPU Driver Version                            457.51
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Update GPU driver.
https://www.nvidia.com/Download/driverResults.aspx/170313/en-us

I did, Even reinstalled yuzu, started again

yuzu_log.txt (92.6 KB)

System Information for Support

Client Version                                yuzu 520             . HEAD-mainline-636-4454-ga78657fce
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GTX 1060/PCIe/SSE2
GPU Driver Version                            461.40
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

@GoldenX86 should know more.

The DoF mod is no longer needed.
Besides that I don’t see anything wrong. Unless your custom NAND location is too slow?

The drive i’ve put my NAND location in has more than 500GB free space…

@GoldenX86, I uninstalled and reinstalled Yuzu, But it is stuck again, but it does not compile shaders and gets stuck directly this time.

There is a problem when accessing the data folders. Are you in the default locations now?