Yuzu gets stuck in launching screen when trying to run a game

I downloaded/installed yuzu today and I have been stuck in the launching screen since I first tried to run the Pokemon Shield.
Here is my log file:
yuzu_log.txt (31.6 KB)

System Information for Support

Client Version                                yuzu 475             . HEAD-mainline-636-4047-gedca2619a
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GTX 1650 Ti with Max-Q Design/PCIe/SSE2
GPU Driver Version                            460.89
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Log looks clean. Can you try with multicore disabled?

Just tried. It is still stuck.

Try setting up a 10000MB page file:https://www.thewindowsclub.com/increase-page-file-size-virtual-memory-windows

I had 24000MB page file, I set it down to 10000MB and it is still stuck :frowning:

Have you changed any time zone setting?