Yuzu Just closes when I start a game

I just downloaded Yuzu and every time I start a game it just closes, here’s the log yuzu_log.txt (3.5 KB)

System Information for Support

Client Version                                yuzu 281             . HEAD-mainline-636-2224-g8517a9b71
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-8300H CPU @ 2.30GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
Docked Mode                                   [ ]
Use Async GPU                                 [ ]
BCAT Backend                                  boxcat
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • Enabling Async GPU emulation is recommended as it can improve the performance of many games.
  • You have Boxcat (BCAT) enabled. Some games might not work when this is enabled. Please disable and try again if you are experiencing issues with games.

Still nothing yuzu_log.txt (6.0 KB)

System Information for Support

Client Version                                yuzu 281             . HEAD-mainline-636-2224-g8517a9b71
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-8300H CPU @ 2.30GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
Docked Mode                                   [ ]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Seems like you have too little free RAM.

Check mine out got the same problem
yuzu_log.txt (32.3 KB)

System Information for Support

Client Version                                yuzu Early Access 824 HEAD-7f1747d35
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GTX 1050 Ti/PCIe/SSE2
GPU Driver Version                            451.67
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.