Yuzu mhgu missing keypad on naming character creation

Hi, I just started using Yuzu and on MHGU, I could not find the configuration for the split screen for the touch screen feature, where the keypad/keyboard appears when typing in a name or chatting. Any advice?

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

For now the only way to bypass this is to transfer a save from your Switch, or download one online, after creating the character.

Wait, how do I download that? I don’t see any guide on youtube for that.

Just download the savegame from that link
https://drive.google.com/file/d/1Jwamt7sqAABPfrgTn4F4J836vYzy07gf/view
then open yuzu and right click on the game. select open game saves and import the files in the folder.
You can switch the language and costumize your character ingame.

Will try this. Thanks!

Hi @Destano, I just tried this on my yuzu and I seem to be missing something. Sorry, I’m not very techie. Do you know a instruction video that you could recommend on youtube? I keep seeing a lot of videos for this but I’m not sure which one is the right one.

Hey i hope that you just put the savgames in the wrong place because what i didnt say because im kinda stupid is that you need to have a folder with the name of the zip file so in my case it is
C:\Users(your profile name)\AppData\Roaming\yuzu\nand\user\save\0000000000000000\26FD28B105CFD694AA94C8683411AB3B\0100770008DD8000
I cant give you a tutorial video because there is none and i had to find it out myself

I hope that helped you if not im going to find out myself again how to start mghu with a fresh yuzu setup

Ok, I tried it again and got to this point,

C:\Users\lenovo\AppData\Roaming\yuzu\nand\user\save\0000000000000000\4C7F4CB582569EA1469582FB922964F0\0100770008DD8000

But I still can’t get it to work. Do I need some sort of app for this to work on yuzu?

@Destano Is there an app that I should download to get this working?

It still doesn’t work. Am I missing something???

Mhhh thats weird i just put the 2 files from the zip in my folder and its working

Here’s a screenshot of what I did. Sorry, not very techie here. Here’s the file as well. Hope this helps figuring out what I’m missing.

yuzu_log.txt (2.3 MB)

System Information for Support

Client Version                                yuzu 479             . HEAD-mainline-636-4051-ge5f490044
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3-6006U CPU @ 2.00GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.3.0
Graphics Renderer                             Intel(R) HD Graphics 520
GPU Driver Version                            26.20.100.7262
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Right click the game in yuzu’s list before booting it, and select open save data location. You have your saves in the wrong place.
Also, update your GPU driver.

Ok, to where should I place it? I get a little lost on where its supposed to be placed. Trying to learn this. Thnaks! The driver is ok. It doesn’t lag anymore on both citra and yuzu.

image
Paste the save in the folder that opens there. Post me a picture of how it ends up.

Here it is. Still nothing.

Check if that save needs an updated version of the game.

Nevermind, I figured it out. Lol. I downloaded a new saved data with a hunter called “YOH”. But thanks for the help with where to save the file.
@GoldenX86 @Destano

1 Like