YUZU not launchin game giving error "Error occured when initialising video core"

Earlier yuzu used to work fine in my system playing pokemon lets go pikachu and pokemon sword. but recently this error is comming up and i cant launch anything. all drivers are up to date. i am running on vulkan because open gl works only for vega 8 which is not compatible for yuzu. here is the log

yuzu_log.txt (4.9 KB)

CPU: RYZEN 5 3550H
GPU: RX560X
RAM 16 GB

I HAVE TRIED USING BOTH ADRENALINE 20.11.2 AND 21.2.3

System Information for Support

Client Version                                yuzu 562             . HEAD-mainline-636-4835-g7bc09477b
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 3550H with Radeon Vega Mobile Gfx   | AVX2 | FMA
RAM                                           15.81 GB
Pagefile / Swap                               5.00 GB
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
Docked Mode                                   [ ]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [ ]
Async Shaders                                 [ ]
CPU Accuracy                                  Accurate
GPU Accuracy                                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                yuzu 562             . HEAD-mainline-636-4835-g7bc09477b
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 3550H with Radeon Vega Mobile Gfx   | AVX2 | FMA
RAM                                           15.81 GB
Pagefile / Swap                               5.00 GB
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
Docked Mode                                   [ ]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [ ]
Async Shaders                                 [ ]
CPU Accuracy                                  Accurate
GPU Accuracy                                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Is you lack robustness2 like the log shows, you didn’t install 21.2.3 properly.

graphic driver was installed by asus engeneer how can it not be installed properly? plus like i said it used to work properly before

Do you only have the integrated Vega?
Do a DDU and install manually downloading from AMD’s site. You may be having residual driver issues.