Yuzu Not Responding

So I just got Yuzu and finished uploading my first rom, Fire Emblem: Three Houses. When I try to start the game nothing happens and I’ve tried waiting a while but still nothing happens, so I tried to click out but whenever I click the game tab at the very top says not responding. It kinda looked like this:
Yuzu 1063(Not Responding)
I tried reloading Yuzu but to no avail the same thing happened. I messed with the docked bilinear settings but it only made the Not Responding thing happen naturally. The specs are:

Processor : Intel(R) Pentium(R) CPU G3220T @ 2.60GHz 2.60 GHz
Edittion : Windows 10 Home

Device name Lenovo-PC
Processor Intel(R) Pentium(R) CPU G3220T @ 2.60GHz 2.60 GHz
Installed RAM 4.00 GB
Device ID 33F5708C-645A-4512-895E-5F4DFEE2AA6E
Product ID 00326-10000-00000-AA711
System type 64-bit operating system, x64-based processor
Pen and touch Touch support with 5 touch points

In order for us to provide better support, we need to see the log generated by yuzu. This guide will walk you through how you can obtain the log file: Getting Log Files - yuzu

You’re under the minimum specifications to run yuzu: Quickstart Guide - yuzu
The CPU is too weak, you lack RAM, and if you’re trying to use its integrated GPU, it would only be able to run games at bad performance on Linux.

1 Like

Sell machine for newer one