Yuzu seems fine but the game does not move

yuzu_log.txt (1.5 MB)

System Information for Support

Client Version                               yuzu 1009
Operating System                             Windows 10 Version 2009
CPU                                          11th Gen Intel(R) Core(TM) i3-1115G4 @ 3.00GHz | AVX512 | FMA
Graphics API                                 Vulkan 1.3.205
Graphics Renderer                            Intel(R) UHD Graphics
GPU Driver Version                           Intel Corporation 101.1660
CPU Accuracy                                 Auto
GPU Accuracy                                 Normal
Docked Mode                                  [ ]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

I suspect you have damaged game files, redump them from the Switch and try again.

yuzu_log.txt (342.5 KB)
can you please check this out, the issue here is that the yuzu closing while im playing pokemon sword. but sometimes the game crash without closing

System Information for Support

Client Version                               yuzu 1011
Operating System                             Windows 10 Version 2009
CPU                                          11th Gen Intel(R) Core(TM) i3-1115G4 @ 3.00GHz | AVX512 | FMA
Graphics API                                 Vulkan 1.3.205
Graphics Renderer                            Intel(R) UHD Graphics
GPU Driver Version                           Intel Corporation 101.1660
CPU Accuracy                                 Auto
GPU Accuracy                                 Normal
Docked Mode                                  [ ]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Log dies midway, I would have to see it with a Visual Studio callstack.

Can you try running the game in OpenGL? It will suck, but it could help.

I just need to run it with OpenGL and send the log file?

Yeah, just that. Tell me if it is more stable.

yuzu_log.txt (108.9 KB)
I tried just now, but it’s more unplayable and the whole PC didn’t respond.

System Information for Support

Client Version                               yuzu 1011
Operating System                             Windows 10 Version 2009
CPU                                          11th Gen Intel(R) Core(TM) i3-1115G4 @ 3.00GHz | AVX512 | FMA
Graphics API                                 OpenGL 4.6.0
Graphics Renderer                            Intel(R) UHD Graphics
GPU Driver Version                           30.0.101.1660
CPU Accuracy                                 Auto
GPU Accuracy                                 Normal
Docked Mode                                  [ ]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Try with the latest driver: Intel® Graphics – Windows* DCH Drivers?
There’s not much to do, Intel GPUs are not great to begin with.

I already upgrade the driver yesterday, and it’s not happening again just for now atleast

That log shows 1660, latest is 1960.