Yuzu stuck at Launching Screen!

I was trying to play Catherine but screen got stuck at the launching. I then tried running Super Mario Bros 35 and it was also stuck at launching screen.
Processor - AMD Ryzen 9 3900X
Ram - 32 GB
GPU - Nvidia RTX 3070 (latest driver installed)
yuzu_log.txt (39.7 KB)

Edit :- Complete reinstalling fixed this problem but now whenever I try to run any game, it just shows black screen but I can hear bgm as well as can interact with game options (but can’t see anything). If I try vulkan then yuzu crashes.

System Information for Support

Client Version                                yuzu 503             . HEAD-mainline-636-4264-g52b781fef
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 9 3900X 12-Core Processor             | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce RTX 3070/PCIe/SSE2
GPU Driver Version                            461.09
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Catherine Black Screen 30 FPS no sound OpenGL, Vulkan is crashing Yuzu, and Super Mario Bros 35 I don’t have the game.
yuzu_log OpenGL.txt (48.8 KB) yuzu_log Vulkan.txt (46.8 KB)

You just picked two games that don’t work well.
Don’t force anisotropic values, some games may hate that.

I don’t use anisotropic.

System Information for Support

Client Version                                yuzu 503             . HEAD-mainline-636-4264-g52b781fef
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 9 3900X 12-Core Processor             | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce RTX 3070/PCIe/SSE2
GPU Driver Version                            461.09
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I also am now facing the same problem but it can hear bgm as well as can interact with settings (but can’t see).

All we must do is to wait for a fix.