Yuzu stuck at loading screen

Hi, my game was stuck at loading screen, may I know what I did wrong

yuzu_log.txt (164.5 KB)

System Information for Support

Client Version                                yuzu 326             . HEAD-mainline-636-2973-g8c82b5ba3
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GTX 1060/PCIe/SSE2
GPU Driver Version                            431.53
GPU Emulation Accuracy Level                  Invalid value

Here’s some issues I found with your log that might help.

@Saujana97 just do what the @CitraBot said and then tell us what happened

Hi, still not working after updating the driver.
yuzu_log.txt (57.7 KB)

System Information for Support

Client Version                                yuzu 327             . HEAD-mainline-636-2986-g1ceb4be75
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GTX 1060/PCIe/SSE2
GPU Driver Version                            451.77
GPU Emulation Accuracy Level                  Invalid value

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I see you have a Windows 10…
May I know your GhZ?
It is in your properties for This PC

ok… im sorry i don’t know how to solve this…

which game are you trying to load???

Trying to load pokemon sword

Disable anisotropic filtering, and try without mods.

1 Like

By disable, do you mean set it to default? or set it to only 2x?

Try with every and see which works…

Holy! it works after i disable mods, Thanks! I’ll experiment and see which mods was the cause of it.

1 Like