Yuzu : the game crashes after naming

hello guys, I have set up my yuzu finally today errors after errors, and finally launch pokken tournament without crashing, but after I entered my name, it crashed. I have seen many with similar situations (crashing after naming) but I can’t find a solution, I am not familiar with computer stuff, so if you are kind enough, could lend a hand to this random person online and others who experienced the same?
The log file : yuzu_log.txt (231.4 KB)
By the way, in my case, the frame rate remained 60 FPS, didn’t drop to zero and the music is still playing

1 Like

System Information for Support

Client Version                                yuzu 527             . HEAD-mainline-636-4555-gb3e45cd28
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-8265U CPU @ 1.60GHz | AVX2 | FMA
Graphics API                                  Vulkan 1.2.162
Graphics Renderer                             Intel(R) UHD Graphics 620
GPU Driver Version                            Intel Corporation 100.9168
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Dump the firmware from your switch and install it.

1 Like

thanks for anyone who were trying to help, I have solved the problem, just update the to v1.3.3 ,in my case though, if you are having trouble in other games, maybe try load save files? Idk, I am not a computer person, but if there is any problems about pokken tournament dx, ask me and I will try my best to help


i am facing the same issue dude !
in my case game sound continues and [help(enter your name) ]appears and it stucks there for years . please help me out …can you give steps to resolve it…!!!

1 Like

If you need prod.keys dump them from Switch.

1 Like

I am afraid that I might disappoint you since I am not good at computer, I am just lucky I guess. Also, it has been a while since I fixed this. But I will try my best to help. One of them I remembered is loading save files where the naming is skipped. Another is what I did which is updating the game version to the newest and it works somehow. Also, some games require the use of files inside the NIntendo Switch SYstem update firmware. (I haven’t tried that method) I can’t say that it will help, but that’s the best I can remember. I hope this helps and I wish you Good Luck.

hey @Prince_Foolish im facing the same issue…can you please help me by telling how to update the game
thank you.

In order to update the game, you will need the file for the update, or just download the updated version of the game, then go to yuzu, press file and then press “install files to NAND…”, find the file of the update. That’s all I can remember, it has been months since this post, so I am sorry if this didn’t work

ok thank you very much!

ME TOyuzu_log.txt.old.txt (592.2 KB)

dump firmware from your nintendo switch and install it Quickstart Guide - yuzu

We don’t support piracy here. Refrain from sharing such.

how to update it bro for yuzu after downloading update file