Yuzu will not recognise any nsp or xci files since recent updating

Well I give up on this one myself so signed up to ask for help from the community.

All yuzu updates since 1000 will no longer recognise any of my nsp or xci files.

Have tried a clean install and removed the AppData/Roaming files then rolled back to last previous known working version but yuzu will now no longer recognise any nsp/xci rom files or load them.

Are there any yuzu program files I am overlooking to remove and start fresh?

Still using Windows 7 if this makes any difference.

Thanks for any tips.

In order for us to provide better support, we need to see the log generated by yuzu. This guide will walk you through how you can obtain the log file: Getting Log Files - yuzu

You have to redump your keys.

Also on the side, we’re slowly phasing out windows 7&8. It would be in your best interest to update os to windows 10/11. Or you’ll be stuck using dated yuzu builds.

As in reinitialise keys? Tried that and not fixed.

As in dump keys from your nintendo switch Quickstart Guide - yuzu