Yuzu Won't boot? - Testing a game

This is because the yuzu wont report the compatibility for Minecraft on my pc

AMD FX8350 4.10GHZ
24gb of unbranded ram

GTX 750Ti 2gb

Minecraft Switch Edition version



I only disbale Use Async HPU EMulation , and i fix my controls to custom for using the
pro controller as im using my xbox 360 wired controller…


I see it say Nintendo , launching with a blue bro ,

It stops and it goes to 2 windows one witha white screen and the Yuzu program

Its taking some time it takes a minute , im getting Speed 13% 7FPS and Frame 147ms

After the minute

My Ram is already at 8.9 peaking to 10Gb
my processor is 15%

and when in game, the background is warping but i can see the menu

Currently 13- 15 Fps but not focused on the window. When focused i get 60Fps

After creating a ne world it seems to give up, loading as my processor goes to 2%

and my ram sticks at 9.0

Yuzu says 60fps - 100% speed but the game hasnt changed from the create new world or load world screen

Force quit the process
now trying it with Async GPU

same warp stuff

trying out

same thing , except i tried to uise the super mario template, and no go
gets stuck

now trying yuzu-windows-mingw-20190216-3a762e5

Boots normally but sat 15Fps , no gpu warping background,
create wporld same thing locks itself and then goe sto 60fps
nothign happens

tried out yuzu-windows-mingw-20190114-c427e5e

boots with same gpu whirl and i had 15fps same thing , creating world .
my processors stop loading th eprogram and it says 60fps, my cpu whirls up when i load
the game from the Intro or Menus and then upon creating a world it slows down.

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

yuzu_log.txt (3.8 MB)

System Information for Support

Enable CPU JIT                                null
Enable Hardware Renderer                      null
Enable Hardware Shader                        null
Hardware Shader, Accurate Multiplication      null
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             null
Enable Vsync                                  null
LLE Audio Emulation Enabled                   null
Use GDB Stub                                  null
System Region                                 null
OpenGL Version                                4.3.0
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 750 Ti/PCIe/SSE2

I did not find anything wrong in your log file. Please wait for a moderator to assist.