Yuzu won't launch fullscreen tried everything

I’ve been searching for several hours the suggestions I’ve found has said to make it fullscreen then exit with alt+f4 but when I restart it it’s windowed. Also F11 doesn’t work for me I even tried an app WindowedBorderlessGaming but it doesn’t make it fullscreen. Is there anything else I can try?

ty

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

yuzu_log.txt (2.5 MB) yuzu_log.txt.old.txt (616.9 KB)

If I could make a suggestion why not add just a checkbox to automatically launch full screen? Ryujinx has this. But since I’m not expecting to happen anytime soon I would still like an alternative way if possible.

Well I figured out one thing I use autohotkey and had F11 as a key to run a script I disabled that and now F11 works but still has not solved my problem.

You can go to Emulation > Configure > General > Hotkeys and map the Fullscreen hotkey to something else.
For now, we only have launch in fullscreen as a command line parameter.