Yuzu won't run pokemon let's go

Hi, I’ve tried to find solution but I couldn’t. When I try to run pokemon let’s go evee on vulcan I get an error (an error occurred initializing the video core) yuzu_log.txt (11.0 KB)
If I turn off async it crashes as soon as I start the game.
If I use openGL game starts but after a minute or so screen freezes and I can hear game still running in back.
Is there any solution?
Btw, when I try to update Gpu drivers it says they are up to date.
Yuzu: 588
CPU: Intel(R) Core™ i5-8265U CPU @ 1.60Ghz, 1800Mhz, 4Cores, 8 Logical Processors
GPU: Intel(R) UHD Graphics 620, Driver version: 27.20.100.8935, Driver date:28/10/2020
Ram: 8

System Information for Support

Client Version                                yuzu 588             . HEAD-mainline-636-5026-g9c1e7b5f5
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-8265U CPU @ 1.60GHz | AVX2 | FMA
RAM                                           7.89 GB
Pagefile / Swap                               19.53 GB
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
Docked Mode                                   [ ]
CPU Multicore                                 [ ]
Async GPU                                     [x]
Assembly Shaders                              [x]
Async Shaders                                 [x]
CPU Accuracy                                  Unsafe
GPU Accuracy                                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

This happens when I turn off async; it crashes. yuzu_log.txt (11.6 KB)

System Information for Support

Client Version                                yuzu 588             . HEAD-mainline-636-5026-g9c1e7b5f5
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-8265U CPU @ 1.60GHz | AVX2 | FMA
RAM                                           7.89 GB
Pagefile / Swap                               19.53 GB
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
Docked Mode                                   [ ]
CPU Multicore                                 [ ]
Async GPU                                     [x]
Assembly Shaders                              [x]
Async Shaders                                 [x]
CPU Accuracy                                  Unsafe
GPU Accuracy                                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Update your GPU driver using this method.

Intel laptop/prebuilt users with old driver versions will have to follow this video tutorial: https://www.youtube.com/watch?v=BZG50Nm5sOM&t=72s