Yuzu wont start any Game

Hello there,
I never had any problems playing Games on Yuzu emulator.
Ofc you had to adjust 1 or 2 things for specific games, but they worked fine.

I didnt touched Yuzu for a while and i wanted to play a pokemon randomzier. Before i changed anything in the settings, i wanted to start Pokemon Shield first and noticed that i get Stucked in the “START” bar.

After trying different games it seems that no game will start anymore.
Some of them didnt even load Shaders, others get Stuck in the Start bar and 2 Games (Smash and Odyssee) freeze after starting the game (Odyssee freezes in the Controller Screen and Smash gets infinite Loadingicon)

I deleted the Shaders, Deinstalled Yuzu, set anything back to standard, got the new firmware reinstalled GPU driver and nothign changes.
I would gess that Nvidia is the problem, but i have no clue.

here is my log.

yuzu_log.txt (77.5 KB)

I hope you can help.

Sorry for bad English hope you could follow my words.

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Regarding NSMBU, it requires a firmware dump to work and keys dumped that match that firmware version: Quickstart Guide - yuzu
Regarding Pokémon Sword, Smash and the rest, try with a slightly older NVIDIA driver. Any version past 472 has been giving us problems, so try this: https://developer.nvidia.com/vulkan-beta-47285-windows-1110

Post me a fresh log once you do.

Installed the driver,

Nothing changed…

Switched to Vulkan instead of OpenGL, still nothing changed

yuzu_log.txt (77.5 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I suspect yuzu doesn’t like the games dumped as separate NCAs, try dumping and merging one of the affected games as a single NSP.

Try to turn off docked mode and async gpu.
Emulation → Configuration → Controls → Select ‘Custom’ → Configure
Uncheck ‘Use Docked Mode’ and check ‘Joycons Docked’

But Shining Pearl for example is a NSP and i wont start either

Guess i have to wait till Yuzu works again with Nvidia. As i said i never had any issues.

yuzu_log.txt (77.5 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Still doesnt work. But Ty

Have you tried uninstalling and reinstalling and redumping the game and your keys?

Yes i did all of that.

As a said it worked one day, and after Nvidia GPU update nothing loads. I Reinstalled an old GPU driver but it doesnt matter

try redumping your firmware and game to rule out corruption.

Did. I deleted every folder from Yuzu reinstalled it. Reinstalled all Games. Changed all Graphics settings mentioned in the recommendet Post. Still wont load any Shaders and just get Stuck with Startbar in all NSP games. XCI same btw.

My log is 100mb now. Dont know why. Ryujinx is working btw but i dont like that program.

If you truly did redump everything and it still doesn’t work I feel your current hardware setup has something wrong with it. Also downgrade gpu drivers to 472.12, newer has issue with yuzu.