Yuzu wont work with updated driver!

I installed Yuzu and then I tried loading in a game but it said I needed to update my GPU. I updated it, but then… when I attempted to load a game, it said Yuzu.exe has stopped working. I realized that I was using OpenGL instead of Vulcan, but I can’t go into configure to change that. Whenever I click configure, it says Yuzu.exe has stopped working. I have a AMD Radeon R9 370 now. Since the updated driver wasn’t working, I decided to “Roll Back Driver” which is one of the options in the driver properties. So at this point the driver was back to its outdated version. Now the games seemed to work but they have a lot of lag. How do I get it to work with the updated GPU. Here is my log file:
yuzu_log.txt.old.txt (4.7 KB)]

System Information for Support

Client Version                                yuzu Early Access 1444 HEAD-0a0abcc80
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz | AVX2 | FMA
RAM                                           7.96 GB
Pagefile / Swap                               10.03 GB
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
Docked Mode                                   [x]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [x]
Async Shaders                                 [ ]
CPU Accuracy                                  Unsafe
GPU Accuracy                                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.