Zelda Botw : Yuzu crash while loading Shaders

hello,
Could you help me for playing Zelda Breath of the wild on yuzu because he crash after few seconds while loading shaders.
yuzu_log.txt (125.0 KB)

System Information for Support

Client Version                               yuzu 1210
Operating System                             Windows 10 Version 21H1 (Build 19043.2130)
CPU                                          AMD Ryzen 7 3700X 8-Core Processor              | AVX2 | FMA
Graphics API                                 Vulkan 1.3.205
Graphics Renderer                            NVIDIA GeForce RTX 3060 Ti
GPU Driver Version                           NVIDIA 522.25.0.0
Host RAM                                     15.93 GiB
Host Swap                                    7.00 GiB
CPU Accuracy                                 Auto
GPU Accuracy                                 High
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

trying to purge the shaders folder

Thank you for your reply, I tried it but it didn’t work.

try using opengl instead of vulkan
or try disabling use pipeline cash on disk

I try this before and after having purged the shader folder and still not work.
The game started only 1 time after enabling shader feedback in debug menu, but now still crash after enable or disable this option …

may be a problem with the drivers, in your place I will do a test with old drivers
do you have the same result with opengl??

Please make sure all of the debug options you may have turned on (like the shader feedback) are off. You can try deleting %appdata%\yuzu\config\qt-config.ini and reopen the emulator after and remap your game directory. This can help you rule out yuzu config file corruption. Something you should generally do as well is set a much larger windows pagefile. Something like 20gb (20000 in initial size and maximum) https://www.thewindowsclub.com/increase-page-file-size-virtual-memory-windows

Thank you both !
The problem was solved by deleting the contents of the “config” folder.

1 Like