Zelda corre a bajos fps

citra_log.txt (50.2 KB)

System Information for Support

Client Version                                Canary 1489 HEAD-92c1208
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce MX130/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            422.02
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 2

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

citra_log.txt (99.0 KB)

System Information for Support

Client Version                                Canary 1489 HEAD-92c1208
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce MX130/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            436.48
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 2

I did not find anything wrong in your log file. Please wait for a moderator to assist.