Zero escape virtue last reward black screen 0 fps loading save file

Issue:
I have been playing zero escape virtue last reward for quite a while and never had any problem. Now when i tried to load my current save file the screen turns black and the fps gets stuck at 0.

System Information

  • Operating System: Windows 10
  • CPU: Intel® Core™ i7-4770 CPU @ 3.40GHz
  • GPU: NVIDIA GeForce GTX 770
  • Citra Version (found in title bar): Citra Nightly #798
  • Game: zero escape virtue last reward
  • Screenshot of Issue:

Diagnostic Log

problema log.txt (25.7 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Are you able to load back the same save with older Nightly builds? You can download older builds by clicking on Manual download in the download page.

i just tried some older versions but the same error persists

You should try the version that worked before. If you can’t remember, then go back further. If the issue still persists, then it is likely the save file got corrupted somehow.

then if it is corrupted i guess there is nothing i can do

I Found the problem : apparently if you save the game in a room named PEC it corrupts the save file…

1 Like

Unless this happens on a real 3DS too, can you make an issue?

no this is a bug of the game itself. it hapens on the 3ds too