Zoomed screen cant play (hyelp)

Issue: Zoomed Screen
The screen was zoomed so much that i cant even play it, i already tried disabling the shader and deleting qt-config.ini yet nothing changed.

System Information

  • Operating System: Windows 7 Professional
  • CPU: Intel® Core™ i5-3320M CPU @ 2.60GHz 2.60 GHz
  • GPU: Intel HD Graphics 4000
  • Citra Version: Citra Nightly 1507
  • Game: Pokemon Sun
  • Screenshot of Issue:

Diagnostic Log
citra_log.txt (34.3 KB)

System Information for Support

Client Version                                Nightly 1507 HEAD-39463f1
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4000
OpenGL Version                                3.3.0
GPU Driver Version                            9.17.10.4229
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

yes! bot queen! slay!